Syxcloud - WEB/IoT - Degraded

Major incident Access Control IOT TGC Web hosting API Webshops
2024-03-21 12:30 CET · 1 hour, 18 minutes

Updates

Post-mortem

Cause:
Due to a manual change in the firewall, traffic with the DNS server was no longer possible. This resulted in internal DNS names no longer being resolved.

Solution:
Revert changes

March 25, 2024 · 12:34 CET
Resolved

Dear Customers,

We apologize for the recent disruption, caused by unforeseen technical issues on our firewall.

All current issues are resolved. If you have any further questions, call our servicedesk.

Our team is actively working to resolve this promptly to minimize any further inconvenience.

Team Vintia

March 21, 2024 · 13:25 CET
Investigating

Dear Customers,

There are currently technical problems with our web and IoT environment.
We are investigating the issue and will provide an update as soon as possible.

Our apologies for any inconvenience this may cause you.

Team Vintia

March 21, 2024 · 12:45 CET

← Back