SYXCLOUD - Degraded

Minor incident Application Application hosting
2024-04-13 10:45 CEST · 1 hour

Updates

Post-mortem

A fix on a certain stored procedure causes extremely high CPU on usage on the SQL server.
Restoring the original SP caused the CPU consumption to drop.

Our sincere apologies for any inconvenience this may have caused.
Team Vintia

April 18, 2024 · 17:01 CEST
Issue

Degraded performance related to one specific server

April 13, 2024 · 12:03 CEST

← Back