Contact by phone services degraded

Minor incident Application Services
2024-04-25 14:38 CEST · 1 hour, 49 minutes

Updates

Resolved

Dear customers,

Phone services have restored.

Kind regards,

Team Vintia

April 25, 2024 · 16:25 CEST
Issue

Dear Customers,

We are currently experiencing an issue with our phone service provider and are not reachable by phone.

We apologize for this inconvenience.

Team Vintia

April 25, 2024 · 14:38 CEST

← Back