Syxcloud - degraded performance

Minor incident Application Application hosting
2024-08-14 10:20 CEST · 37 minutes

Updates

Resolved

Dear Customers,

The issues with our ISP and our internet connectivity are resolved. We are investigating with our ISP for the root cause of the issue.

We apologize for this inconvenience.

Team Vintia

August 14, 2024 · 10:55 CEST
Investigating

Dear Customers,

We are currently experiencing degraded performance on the level of our internet connectivity towards our datacenter.

We apologize for this inconvenience.

Team Vintia

August 14, 2024 · 10:28 CEST

← Back