Service Cluster Incident

Incident Application Services
2025-10-07 12:05 CEST · 22 hours, 18 minutes

Updates

Resolved

This issue was resolved immediately as communicated.

Kind regards,

Team Vintia

October 7, 2025 · 13:00 CEST
Issue

Dear customer,

We experienced degraded performance for some plugin services, starting around 10:00 CET. The issue was identified and resolved shortly around 10:20 CET. All services are now operating normally. The root cause was identified and patched when restoring operations.

Our apologies for any inconvenience this may cause and we thank you for your understanding.

Kind regards,
Team Vintia

October 7, 2025 · 12:05 CEST

← Back