Contact by phone services degraded
Incident
Application
Services
2026-06-29 15:30 CEST
· 1 hour, 14 minutes
Updates
Resolved
June 29, 2026 · 16:43 CEST
Dear customers,
Our phone services are fully operational again!
Thank you for your patience and understanding
Team Vintia
Issue
June 29, 2026 · 16:30 CEST
Dear Customers,
We are currently experiencing an issue with our phone service provider and are intermittently not reachable by phone.
We apologize for this inconvenience.
Team Vintia
← Back
RECREATEX Status page